<!DOCTYPE html>
<html class="no-js" lang="en-CA"
 xmlns:fb="http://ogp.me/ns/fb#">
	<head>
		<meta charset="UTF-8">
		<title>Upcoming work at Simms Park to improve salmon habitat - My Comox Valley Now</title>

		<!-- Default Meta Tags -->
		<link href="//www.google-analytics.com" rel="dns-prefetch">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">
<meta name="description" content="Comox Valley news, events, and radio"><link rel="shortcut icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">		
<link rel="apple-touch-icon" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="114x114" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="72x72" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
<link rel="apple-touch-icon" sizes="144x144" href="//cdn.vistaradio.ca/wp-content/themes/presso-child/vista/_img/mynow-icon.png">
		<!-- Facebook integration -->
  

<meta property="og:site_name" content="My Comox Valley Now">

<meta property="og:url" content="http://www.mycomoxvalleynow.com/25727/upcoming-work-simms-park-improve-salmon-habitat/"/>  
<meta property="og:type" content="article" />
<meta property="og:title" content="Upcoming work at Simms Park to improve salmon habitat" />  
<meta property="og:description" content="Project Watershed has a new plan on the go set to benefit the salmon habitat in the region. Chair Paul Horgen says ... more &#8250;">
	<meta property="og:image" content="http://www.mycomoxvalleynow.com/wp-content/uploads/2017/06/Map-of-work-area.jpg" />



		<!-- css + javascript -->
		<link rel="stylesheet" id="wp-forecast-css" href="http://www.mycomoxvalleynow.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.mycomoxvalleynow.com/25727/upcoming-work-simms-park-improve-salmon-habitat/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.mycomoxvalleynow.com' />
<link rel='dns-prefetch' href='//cdn.vistaradio.ca' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My Comox Valley Now &raquo; Feed" href="http://www.mycomoxvalleynow.com/feed/" />
<link rel="alternate" type="text/calendar" title="My Comox Valley Now &raquo; iCal Feed" href="http://www.mycomoxvalleynow.com/community-calendar/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mycomoxvalleynow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.mycomoxvalleynow.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.mycomoxvalleynow.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.mycomoxvalleynow.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.mycomoxvalleynow.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.mycomoxvalleynow.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.mycomoxvalleynow.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.mycomoxvalleynow.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.mycomoxvalleynow.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.11' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='http://www.mycomoxvalleynow.com/wp-content/themes/presso/framework/flexslider/flexslider-custom.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://www.mycomoxvalleynow.com/wp-content/themes/presso/framework/font-icons/social-icons/css/zocial.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='http://www.mycomoxvalleynow.com/wp-content/themes/presso/framework/font-icons/entypo/css/entypo.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='http://www.mycomoxvalleynow.com/wp-content/themes/presso/framework/font-icons/symbol/css/symbol.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='http://www.mycomoxvalleynow.com/wp-content/themes/presso/framework/swipebox/swipebox.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://www.mycomoxvalleynow.com/wp-content/themes/presso/framework/bootstrap/css/bootstrap.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://www.mycomoxvalleynow.com/wp-content/themes/presso/css/theme.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.mycomoxvalleynow.com/wp-content/themes/presso-child/style.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mycomoxvalleynow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mycomoxvalleynow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.mycomoxvalleynow.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/www.mycomoxvalleynow.com","ajax_url":"http:\/\/www.mycomoxvalleynow.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mycomoxvalleynow.com/wp-content/themes/presso/framework/instant-search/instant-search.js?ver=2.0'></script>
<link rel='https://api.w.org/' href='http://www.mycomoxvalleynow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mycomoxvalleynow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mycomoxvalleynow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.mycomoxvalleynow.com/?p=25727' />
<link rel="alternate" type="application/json+oembed" href="http://www.mycomoxvalleynow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mycomoxvalleynow.com%2F25727%2Fupcoming-work-simms-park-improve-salmon-habitat%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mycomoxvalleynow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mycomoxvalleynow.com%2F25727%2Fupcoming-work-simms-park-improve-salmon-habitat%2F&#038;format=xml" />
<meta property="fb:app_id" content="335982600081119"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.mycomoxvalleynow.com"><link rel="https://theeventscalendar.com" href="http://www.mycomoxvalleynow.com/wp-json/tribe/events/v1/" />	<style type="text/css" id="custom-background-css">
	body.custom-background.site-layout-boxed
	, body.custom-background.site-layout-full-large #off-canvas-body-inner
	, body.custom-background.site-layout-full-medium #off-canvas-body-inner
	{ background-image: url('http://www.mycomoxvalleynow.com/wp-content/uploads/2016/03/spring-1080bkg-1.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
	</style>
	<link rel="amphtml" href="http://www.mycomoxvalleynow.com/25727/upcoming-work-simms-park-improve-salmon-habitat/amp/" /><link rel="icon" href="http://www.mycomoxvalleynow.com/wp-content/uploads/2016/11/mynow-icon-80x80.png" sizes="32x32" />
<link rel="icon" href="http://www.mycomoxvalleynow.com/wp-content/uploads/2016/11/mynow-icon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.mycomoxvalleynow.com/wp-content/uploads/2016/11/mynow-icon.png" />
<meta name="msapplication-TileImage" content="http://www.mycomoxvalleynow.com/wp-content/uploads/2016/11/mynow-icon.png" />
		<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">
		::selection { color: white; background-color: #3facd6; }
		
		h1 { line-height: 1.1; }
		h2 { line-height: 1.2; }
		h3, h4, h5, h6 { line-height: 1.4; }

		.header-font,
		woocommerce div.product .woocommerce-tabs ul.tabs li, .woocommerce-page div.product .woocommerce-tabs ul.tabs li, .woocommerce #content div.product .woocommerce-tabs ul.tabs li, .woocommerce-page #content div.product .woocommerce-tabs ul.tabs li
		{ font-family: Oswald; font-weight: 700; }
		.header-font-color { color: #333333; }

		.wp-caption p.wp-caption-text {
			color: #333333;
			border-bottom-color: #333333;
		}
		
		.body-font { font-family: Open Sans; font-weight: 400; }

		/* Only header font, No font-weight */
		.mobile-nav,
		.top-nav,
		.comment .author > span, .pingback .author > span, 
		.label, .tagcloud a,
		.woocommerce .product_meta .post-tags a,
		.bbp-topic-tags a,
		.woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price,
		.main-nav .menu-link { font-family: Oswald; }

		/* Primary Color */
		.primary-bg,
		.label, .tagcloud a,
		.woocommerce nav.woocommerce-pagination ul li span.current, .woocommerce-page nav.woocommerce-pagination ul li span.current, .woocommerce #content nav.woocommerce-pagination ul li span.current, .woocommerce-page #content nav.woocommerce-pagination ul li span.current, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus,
		#pagination > span {
			background-color: #3facd6;
		}
		a, .social-share a:hover, .site-social-icons a:hover,
		.bbp-topic-header a:hover,
		.bbp-forum-header a:hover,
		.bbp-reply-header a:hover { color: #3facd6; }
		.button-primary { color: #3facd6; border-color: #3facd6; }
		.primary-border { border-color: #3facd6; }

		/* Top-bar Colors */
		.top-bar {
			background-color: #333333;
			color: #eeeeee;
		}

		#open-mobile-nav, .top-nav  a, .top-bar-right > a {
			color: #eeeeee;
		}

		#open-mobile-nav:hover, .top-nav  a:hover, .top-bar-right > a:hover {
			background-color: #3facd6;
			color: #ffffff;
		}

		.top-nav .menu-item:hover { background-color: #3facd6; }
		.top-nav .menu-item:hover > a { color: #ffffff; }

		/* Header Colors */
		.main-bar {
			background-color: #f9f9f9;
			color: #bbbbbb;
		}

		/* Main Navigation Colors */
		.main-nav-bar {
			background-color: #333333;
		}

		.main-nav-bar, .main-nav > .menu-item > a {
			color: #ffffff;
		}

		.main-nav .menu-item:hover > .menu-link,
		.main-nav > .current-menu-ancestor > a,
		.main-nav > .current-menu-item > a {
			background-color: #3facd6;
			color: #ffffff;
		}

		/* Widgets */
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-icon { background-color: #3facd6; }
		.widget_vw_widget_social_subscription .social-subscription:hover .social-subscription-count { color: #3facd6; }

		.widget_vw_widget_categories a:hover { color: #3facd6; }

		/* Footer Colors */
		#footer {
			background-color: #111111;
		}

		#footer .widget-title {
			color: #3facd6;
		}

		#footer,
		#footer .title,
		#footer .comment-author,
		#footer .social-subscription-count
		{ color: #999999; }

		.copyright {
			background-color: #000000;
		}
		.copyright, .copyright a {
			color: #dddddd;
		}

		/* Custom Styles */
					</style>
	<style type="text/css">
body.custom-background.site-layout-boxed,
body.custom-background.site-layout-full-large #off-canvas-body-inner,
body.custom-background.site-layout-full-medium #off-canvas-body-inner {
	background-image: url("http://www.mycomoxvalleynow.com/wp-content/uploads/2017/06/Loblaw-Inc-Generic-256494-Takeover-background.jpg") !important;
}
</style><style type="text/css">
.takeover { 
	position: absolute;
	height: 0;
	text-align: center;
	top: 20px;
	width: 100%;
}
.takeover div {
	position: relative;
	margin: 0 auto;
    text-align: center;
    height: 0;
}
.takeover div > br { display: none; }
.takeover div a {
    display: block;
    width: 100%;
    text-align: center;
}
.takeover div div {
	position: relative;
	overflow: hidden;
    padding-bottom: 21.5%;
}

body.admin-bar .takeover { top: 52px; }
@media only screen and (max-width: 782px) {
	body.admin-bar .takeover { top: 66px; }
}
/* iPhone Retina */
@media only screen and (min-width : 320px) {
	body.site-takeover #off-canvas-body-inner { margin-top: 128px; }
}
@media only screen and (min-width : 400px) {
	body.site-takeover #off-canvas-body-inner { margin-top: 148px; }
}

/* Extra Small Devices, Phones */ 
@media only screen and (min-width : 480px) {
	body.site-takeover #off-canvas-body-inner { margin-top: 208px; }
	.takeover div { max-width: 100% }
}

/* Small Devices, Tablets */
@media only screen and (min-width : 768px) {
	body.site-takeover #off-canvas-body-inner { margin-top: 205px; }
	.takeover div { max-width: 750px; }
}

/* Medium Devices, Desktops */
@media only screen and (min-width : 992px) {
	body.site-takeover #off-canvas-body-inner { margin-top: 253px; }
	.takeover div { max-width: 1000px; }
}

/* Large Devices, Wide Screens */
@media only screen and (min-width : 1200px) {
	body.site-takeover #off-canvas-body-inner { margin-top: 298px; }
	.takeover div { max-width: 1200px; }
}

</style><style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:700;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.3.0/respond.min.js"></script>
		<![endif]-->
		

	</head>
	
	<body id="top" class="post-template-default single single-post postid-25727 single-format-standard custom-background tribe-no-js tribe-theme-parent-presso tribe-theme-child-presso-child site-layout-boxed site-disable-post-box-effects site-takeover">
	
	
			<nav id="mobile-nav-wrapper"></nav>
			<div id="off-canvas-body-inner">

			
				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								
	<span id="weather-ajax"></span>
	<script>
	jQuery.ajax({
		url : "/wp-content/themes/presso-child/vista/weather-ajax.php",
		dataType: "text",
		success : function (data) {
			if (data!="") {
				jQuery("#weather-ajax").html(data);
			}
		}
	});	
	</script>	
								<div id="listen-live-header"class="three-stations"><div class="listen-live-station listen-live-link" data-stream="cfcp" id="hdr-ll-cfcp">
	
	<div class="wrapper">
	
	<span><img src="http://www.mycomoxvalleynow.com/wp-content/themes/presso-child/vista/_img/icons/play-hdr.png" alt="Listen Live to 98.9 The GOAT"></span>
	<span>	
		<h3 class="brand-goat">98.9 The GOAT</h3>
		<h4><div class="song-ticker"></div></h4>		
	</span>
		
	</div>
</div>
<script>
(function($){
	$('document').ready(function() {	
		$.ajax({
			url : "/stream/recentplayed.php?s=CFCP&g=ROCK&l=1&nolist=true",
			   dataType: "text",
			   success : function (data) {
				if (data) {			    	
								
					$("#hdr-ll-cfcp .song-ticker").html(data);			
					$(".time").css('display','none');    
					
					if ($('#hdr-ll-cfcp p.artist').textWidth() + $('#hdr-ll-cfcp .title').textWidth() >= '90') {
						$('#hdr-ll-cfcp .song-ticker').addClass('marquee');						
					}
					//if ($('#hdr-ll-cfcp .title').textWidth() >= '80') {
					//	$('#hdr-ll-cfcp .title').addClass('marquee');
					//}
					
				}
			}
		});	
	});
})(jQuery);	
</script>		</div>							</div>
						</div>
						<div class="row">
							<div class="col-sm-12">
								<a id="open-mobile-nav" href="#mobile-nav"><i class="icon-entypo-menu">menu</i></a>
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->

				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="">
									<a href="http://www.mycomoxvalleynow.com/">
											<span id="mynow-icon"><img src="http://www.mycomoxvalleynow.com/wp-content/themes/presso-child/vista/_img/mynow-icon.png" alt="My Comox Valley Now" border="0" width="63" height="63" class="logo-original" /></span>
	<span id="mynow-logo"><img src="http://www.mycomoxvalleynow.com/wp-content/themes/presso-child/vista/_img/comm/mycomoxvalleynow.png" alt="My Comox Valley Now" border="0" width="100%" height="50" class="logo-original" /></span>
										</a>
								</div>
								<div id="station-logo-header"><div>
		<a href="http://www.mycomoxvalleynow.com/the-goat/">
			<img src="http://www.mycomoxvalleynow.com/wp-content/themes/presso-child/vista/_img/station/CFCP.png" alt="98.9 The GOAT" width="" height="" border="0" class="brand-goat" />
		</a>
	</div>
</div>
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">

								<div class="top-bar-right">
																		<a class="site-social-icon" href="https://www.facebook.com/989TheGoat?_rdr=p" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://twitter.com/989theGOAT" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<nav id="main-nav-wrapper"><ul id="menu-main-navigation" class="main-nav list-unstyled"><li id="nav-menu-item-50" class="main-menu-item  menu-item-even menu-item-depth-0 home-nav-icon nav-icon menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://www.mycomoxvalleynow.com/" class="menu-link main-menu-link"><span> Home</span></a></li>
<li id="nav-menu-item-3136" class="main-menu-item  menu-item-even menu-item-depth-0 news-nav-icon nav-icon menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.mycomoxvalleynow.com/news/" class="menu-link main-menu-link"><span>News</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-3139" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.mycomoxvalleynow.com/news/" class="menu-link sub-menu-link"><span>News</span></a></li>
	<li id="nav-menu-item-3138" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.mycomoxvalleynow.com/news/sports/" class="menu-link sub-menu-link"><span>Sports</span></a></li>
	<li id="nav-menu-item-3140" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mycomoxvalleynow.com/submit-news-tip/" class="menu-link sub-menu-link"><span>Submit News Tip</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-25735 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.mycomoxvalleynow.com/25735/bc-ndp-form-government/" title="Permalink to BC NDP to form government" rel="bookmark">
							<img width="360" height="200" src="http://www.mycomoxvalleynow.com/wp-content/uploads/2017/02/BC_Legislature_Buildings-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.mycomoxvalleynow.com/wp-content/uploads/2017/02/BC_Legislature_Buildings-360x200.jpg 360w, http://www.mycomoxvalleynow.com/wp-content/uploads/2017/02/BC_Legislature_Buildings-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.mycomoxvalleynow.com/25735/bc-ndp-form-government/" title="Permalink to BC NDP to form government" rel="bookmark">BC NDP to form government</a></h3>
		<div class="post-meta header-font">
									<img src="http://2.gravatar.com/avatar/8923af7b98559512126fddecd02dcd88?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="http://www.mycomoxvalleynow.com/talent/elizabeth/" title="View all posts by Elizabeth Young">Elizabeth Young</a><span class="post-meta-separator">,</span>
			<a href="http://www.mycomoxvalleynow.com/25735/bc-ndp-form-government/" class="post-date" title="Permalink to BC NDP to form government" rel="bookmark">Thursday, Jun. 29th, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-25727 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.mycomoxvalleynow.com/25727/upcoming-work-simms-park-improve-salmon-habitat/" title="Permalink to Upcoming work at Simms Park to improve salmon habitat" rel="bookmark">
							<img width="360" height="200" src="http://www.mycomoxvalleynow.com/wp-content/uploads/2017/06/Map-of-work-area-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.mycomoxvalleynow.com/wp-content/uploads/2017/06/Map-of-work-area-360x200.png 360w, http://www.mycomoxvalleynow.com/wp-content/uploads/2017/06/Map-of-work-area-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.mycomoxvalleynow.com/25727/upcoming-work-simms-park-improve-salmon-habitat/" title="Permalink to Upcoming work at Simms Park to improve salmon habitat" rel="bookmark">Upcoming work at Simms Park to improve salmon habitat</a></h3>
		<div class="post-meta header-font">
									<img src="http://www.mycomoxvalleynow.com/wp-content/uploads/2016/10/2bG9kG95-80x80.jpg" width="32" height="32" alt="Justin Goulet" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />			<a class="author-name" href="http://www.mycomoxvalleynow.com/talent/jgoulet/" title="View all posts by Justin Goulet">Justin Goulet</a><span class="post-meta-separator">,</span>
			<a href="http://www.mycomoxvalleynow.com/25727/upcoming-work-simms-park-improve-salmon-habitat/" class="post-date" title="Permalink to Upcoming work at Simms Park to improve salmon habitat" rel="bookmark">Thursday, Jun. 29th, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-25723 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.mycomoxvalleynow.com/25723/man-charged-launching-car-dukes-hazzard-style-onto-ferry/" title="Permalink to Man charged after launching car &#8216;Dukes of Hazzard&#8217; style onto ferry" rel="bookmark">
							<img width="360" height="200" src="http://www.mycomoxvalleynow.com/wp-content/uploads/2017/06/BC-Ferries-Langdale-Terminal-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.mycomoxvalleynow.com/wp-content/uploads/2017/06/BC-Ferries-Langdale-Terminal-360x200.jpg 360w, http://www.mycomoxvalleynow.com/wp-content/uploads/2017/06/BC-Ferries-Langdale-Terminal-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.mycomoxvalleynow.com/25723/man-charged-launching-car-dukes-hazzard-style-onto-ferry/" title="Permalink to Man charged after launching car &#8216;Dukes of Hazzard&#8217; style onto ferry" rel="bookmark">Man charged after launching car &#8216;Dukes of Hazzard&#8217; style onto ferry</a></h3>
		<div class="post-meta header-font">
									<img src="http://www.mycomoxvalleynow.com/wp-content/uploads/2016/10/2bG9kG95-80x80.jpg" width="32" height="32" alt="Justin Goulet" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />			<a class="author-name" href="http://www.mycomoxvalleynow.com/talent/jgoulet/" title="View all posts by Justin Goulet">Justin Goulet</a><span class="post-meta-separator">,</span>
			<a href="http://www.mycomoxvalleynow.com/25723/man-charged-launching-car-dukes-hazzard-style-onto-ferry/" class="post-date" title="Permalink to Man charged after launching car &#8216;Dukes of Hazzard&#8217; style onto ferry" rel="bookmark">Thursday, Jun. 29th, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-17679" class="main-menu-item  menu-item-even menu-item-depth-0 win-nav-icon nav-icon menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.mycomoxvalleynow.com/win/" class="menu-link main-menu-link"><span>Win</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-22627 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.mycomoxvalleynow.com/22627/merit-home-furnitures-proud-canadian-sweepstakes/" title="Permalink to Merit Home Furniture&#8217;s Proud-to-be-Canadian Sweepstakes" rel="bookmark">
							<img width="360" height="200" src="http://www.mycomoxvalleynow.com/wp-content/uploads/2017/06/merit-150-8x4-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.mycomoxvalleynow.com/wp-content/uploads/2017/06/merit-150-8x4-360x200.jpg 360w, http://www.mycomoxvalleynow.com/wp-content/uploads/2017/06/merit-150-8x4-300x167.jpg 300w, http://www.mycomoxvalleynow.com/wp-content/uploads/2017/06/merit-150-8x4-768x427.jpg 768w, http://www.mycomoxvalleynow.com/wp-content/uploads/2017/06/merit-150-8x4-265x147.jpg 265w, http://www.mycomoxvalleynow.com/wp-content/uploads/2017/06/merit-150-8x4.jpg 810w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.mycomoxvalleynow.com/22627/merit-home-furnitures-proud-canadian-sweepstakes/" title="Permalink to Merit Home Furniture&#8217;s Proud-to-be-Canadian Sweepstakes" rel="bookmark">Merit Home Furniture&#8217;s Proud-to-be-Canadian Sweepstakes</a></h3>
		<div class="post-meta header-font">
									<img src="http://1.gravatar.com/avatar/dad9a35452627442c73e9c4fbb90ecd6?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="http://www.mycomoxvalleynow.com/talent/michael/" title="View all posts by Michael Lamont">Michael Lamont</a><span class="post-meta-separator">,</span>
			<a href="http://www.mycomoxvalleynow.com/22627/merit-home-furnitures-proud-canadian-sweepstakes/" class="post-date" title="Permalink to Merit Home Furniture&#8217;s Proud-to-be-Canadian Sweepstakes" rel="bookmark">Thursday, Jun. 1st, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-52" class="main-menu-item  menu-item-even menu-item-depth-0 events-nav-icon nav-icon menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="/community-calendar/" class="menu-link main-menu-link"><span>Events</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-12643" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/" class="menu-link sub-menu-link"><span><i class="_mi _before dashicons dashicons-calendar-alt" aria-hidden="true"></i><span>Community Calendar</span></span></a></li>
	<li id="nav-menu-item-12642" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="/community-calendar/community/add" class="menu-link sub-menu-link"><span><i class="_mi _before dashicons dashicons-plus" aria-hidden="true"></i><span>Submit Event</span></span></a></li>
</ul>
</li>
<li id="nav-menu-item-63" class="main-menu-item  menu-item-even menu-item-depth-0 play-nav-icon nav-icon nav-listen-live-link menu-item menu-item-type-custom menu-item-object-custom"><a rel="cfcp" href="#" class="menu-link main-menu-link"><span>Listen Live</span></a></li>
<li id="nav-menu-item-18003" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item-on-air menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.mycomoxvalleynow.com/on-air/" class="menu-link main-menu-link"><span><i class="_mi _before fa fa-microphone" aria-hidden="true"></i><span>On Air</span></span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-18005" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.mycomoxvalleynow.com/on-air/" class="menu-link sub-menu-link"><span>Shows &#038; More</span></a></li>
	<li id="nav-menu-item-18002" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mycomoxvalleynow.com/the-goat/" class="menu-link sub-menu-link"><span>Talent</span></a></li>
	<li id="nav-menu-item-18004" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.mycomoxvalleynow.com/contact-us/" class="menu-link sub-menu-link"><span>Contact Us</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-17941 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.mycomoxvalleynow.com/17941/birthdays/" title="Permalink to Birthdays" rel="bookmark">
							<img width="360" height="200" src="http://www.mycomoxvalleynow.com/wp-content/uploads/2015/01/goatbirthdays_750x250-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.mycomoxvalleynow.com/17941/birthdays/" title="Permalink to Birthdays" rel="bookmark">Birthdays</a></h3>
		<div class="post-meta header-font">
									<img src="http://1.gravatar.com/avatar/74ba18af9892039dd8a23e0febf4dbc2?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="http://www.mycomoxvalleynow.com/talent/ken/" title="View all posts by Ken Nichol">Ken Nichol</a><span class="post-meta-separator">,</span>
			<a href="http://www.mycomoxvalleynow.com/17941/birthdays/" class="post-date" title="Permalink to Birthdays" rel="bookmark">Tuesday, Oct. 11th, 2016</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-17939 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.mycomoxvalleynow.com/17939/first-smile-day/" title="Permalink to First Smile of the Day" rel="bookmark">
							<img width="360" height="200" src="http://www.mycomoxvalleynow.com/wp-content/uploads/2016/10/mornings_with_tymo-810x450-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.mycomoxvalleynow.com/wp-content/uploads/2016/10/mornings_with_tymo-810x450-360x200.jpg 360w, http://www.mycomoxvalleynow.com/wp-content/uploads/2016/10/mornings_with_tymo-810x450-300x167.jpg 300w, http://www.mycomoxvalleynow.com/wp-content/uploads/2016/10/mornings_with_tymo-810x450-768x427.jpg 768w, http://www.mycomoxvalleynow.com/wp-content/uploads/2016/10/mornings_with_tymo-810x450-265x147.jpg 265w, http://www.mycomoxvalleynow.com/wp-content/uploads/2016/10/mornings_with_tymo-810x450.jpg 810w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.mycomoxvalleynow.com/17939/first-smile-day/" title="Permalink to First Smile of the Day" rel="bookmark">First Smile of the Day</a></h3>
		<div class="post-meta header-font">
									<img src="http://1.gravatar.com/avatar/74ba18af9892039dd8a23e0febf4dbc2?s=32&#038;d=mm&#038;r=g" width="32" height="32" alt="" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 photo avatar-default" />			<a class="author-name" href="http://www.mycomoxvalleynow.com/talent/ken/" title="View all posts by Ken Nichol">Ken Nichol</a><span class="post-meta-separator">,</span>
			<a href="http://www.mycomoxvalleynow.com/17939/first-smile-day/" class="post-date" title="Permalink to First Smile of the Day" rel="bookmark">Tuesday, Oct. 11th, 2016</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-21381" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#" class="menu-link main-menu-link"><span><i class="_mi _before dashicons dashicons-admin-multisite" aria-hidden="true"></i><span>Community</span></span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-18267" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a rel="nofollow" href="https://cvcda.ca/" class="menu-link sub-menu-link"><span><i class="_mi _before fa fa-dollar" aria-hidden="true"></i><span>CVCDA Donations</span></span></a></li>
	<li id="nav-menu-item-21284" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" rel="nofollow" href="http://www.islandmusicfest.com/" class="menu-link sub-menu-link"><span>Music Fest</span></a></li>
	<li id="nav-menu-item-21382" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a rel="nofollow" href="http://snowtosurf.com" class="menu-link sub-menu-link"><span>Snow to Surf</span></a></li>
	<li id="nav-menu-item-21383" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a rel="nofollow" href="http://golfforthekids.ca" class="menu-link sub-menu-link"><span>Golf for the Kids</span></a></li>
	<li id="nav-menu-item-21384" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a rel="nofollow" href="http://kittycatpals.com" class="menu-link sub-menu-link"><span>Kitty Cat Pals</span></a></li>
	<li id="nav-menu-item-21385" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a rel="nofollow" href="http://sidwilliamstheatre.com" class="menu-link sub-menu-link"><span>Sid Williams Theatre</span></a></li>
	<li id="nav-menu-item-21386" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a rel="nofollow" href="http://liftcomoxvalley.ca" class="menu-link sub-menu-link"><span>Lift Comox Valley</span></a></li>
	<li id="nav-menu-item-21719" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://maddchapters.ca/comoxvalley/" class="menu-link sub-menu-link"><span>MADD</span></a></li>
	<li id="nav-menu-item-21720" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://convio.cancer.ca/site/TR/RelayForLife/RFL_BC_odd_?fr_id=22350&amp;pg=entry" class="menu-link sub-menu-link"><span>Relay for Life 2017</span></a></li>
</ul>
</li>
<li id="nav-menu-item-22239" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-tribe_events"><a href="http://www.mycomoxvalleynow.com/event/13th-annual-battle-bands/" class="menu-link main-menu-link"><span><i class="_mi _before elusive el-icon-asl" aria-hidden="true"></i><span>Battle Of The Bands</span></span></a></li>
</ul></nav>
							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->


<div id="page-wrapper" class="container">
	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">
			
									<article id="post-25727" class="post-25727 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-comox-valley tag-courtenay tag-fish tag-paul-horgen tag-project-watershed tag-salmon tag-simms-park">

						<div class="z1"><script src= "/bmp-zone1.js"></script></div>																		<div class="tags clearfix">
							<a class="label " href="http://www.mycomoxvalleynow.com/news/" title="View all posts in News" rel="category">News</a>						</div>
																	
												<h1 class="post-title title title-large entry-title">Upcoming work at Simms Park to improve salmon habitat</h1>						 						
						<hr class="hr-thin-bottom">
												
													<div class="social-share">
	<span class="header-font">SHARE ON:</span>

	<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.mycomoxvalleynow.com%2F25727%2Fupcoming-work-simms-park-improve-salmon-habitat%2F&amp;t=http://Upcoming%20work%20at%20Simms%20Park%20to%20improve%20salmon%20habitat" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>

	<a class="social-twitter" href="https://twitter.com/home?status=Upcoming+work+at+Simms+Park+to+improve+salmon+habitat+http%3A%2F%2Fwww.mycomoxvalleynow.com%2F25727%2Fupcoming-work-simms-park-improve-salmon-habitat%2F" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>

	<a class="social-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.mycomoxvalleynow.com%2F25727%2Fupcoming-work-simms-park-improve-salmon-habitat%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>

		<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.mycomoxvalleynow.com%2F25727%2Fupcoming-work-simms-park-improve-salmon-habitat%2F&amp;media=http://www.mycomoxvalleynow.com/wp-content/uploads/2017/06/Map-of-work-area.jpg&amp;description=http://Upcoming%20work%20at%20Simms%20Park%20to%20improve%20salmon%20habitat" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
</div>							<div class="post-meta header-font">
				<img src="http://www.mycomoxvalleynow.com/wp-content/uploads/2016/10/2bG9kG95-80x80.jpg" width="48" height="48" alt="Justin Goulet" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" />			<a class="author-name vcard author" href="http://www.mycomoxvalleynow.com/talent/jgoulet/" title="View all posts by Justin Goulet"><span class="fn">Justin Goulet</span></a><span class="post-meta-separator">,</span>
							<span class="label-staff">staff</span><span class="post-meta-separator"></span>
								<a href="http://www.mycomoxvalleynow.com/25727/upcoming-work-simms-park-improve-salmon-habitat/" class="post-date updated" title="Permalink to Upcoming work at Simms Park to improve salmon habitat" rel="bookmark">Thursday, Jun. 29th, 2017</a>
</div>
																			<div class="post-thumbnail-wrapper">
		<a class="swipebox" href="http://www.mycomoxvalleynow.com/wp-content/uploads/2017/06/Map-of-work-area.jpg" title="Permalink to image of Upcoming work at Simms Park to improve salmon habitat" rel="bookmark">
			<img width="644" height="640" src="http://www.mycomoxvalleynow.com/wp-content/uploads/2017/06/Map-of-work-area.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="" srcset="http://www.mycomoxvalleynow.com/wp-content/uploads/2017/06/Map-of-work-area.jpg 644w, http://www.mycomoxvalleynow.com/wp-content/uploads/2017/06/Map-of-work-area-150x150.png 150w, http://www.mycomoxvalleynow.com/wp-content/uploads/2017/06/Map-of-work-area-300x298.png 300w, http://www.mycomoxvalleynow.com/wp-content/uploads/2017/06/Map-of-work-area-80x80.png 80w" sizes="(max-width: 644px) 100vw, 644px" />		</a>
					<div class="vw-featured-image-caption-wrapper">
				<div class="vw-featured-image-caption">
					<i class="icon-entypo-camera"></i> New culverts will be installed to improve salmon habitat (City of Courtenay & Project Watershed)				</div>
			</div>
				
	</div>
																								

						
						<div class="post-content clearfix">
														<p>Project Watershed has a new plan on the go set to benefit the salmon habitat in the region.</p>
<p>Chair Paul Horgen says two new culverts will be installed at Simms Park in Courtenay.</p>
<p>&#8220;There were some culverts that had been put in dozens of years ago that were supposed to allow salmon to sort of bypass the river that were totally non-functional.&#8221;</p>
<p>He says that, &#8220;only at high tide was water even getting in to them. It was decided that if those could be enlarged and replaced, we could provide what I would call a bypass for the salmon either migrating upstream to their spawning areas or downstream back to the ocean.&#8221;</p>
<p>Preliminary work starts on July 5th and full installation starts on July 31st.</p>
<p>During the work, the west side of Simms Park will be closed. The project is expected to be done at the end of August. For more details on Project Watershed, visit their website: <a href="https://projectwatershed.ca/" target="_blank" rel="noopener noreferrer">projectwatershed.ca</a>.</p>
<div class="z1"><script src= "/bmp-zone1.js"></script></div><div class="fb-comments-box"><div class="fb-comments" data-href="http://www.mycomoxvalleynow.com/25727/upcoming-work-simms-park-improve-salmon-habitat/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div></div>						</div>
						
						
												<div class="post-tags clearfix">
							<span class="post-tags-title header-font">Tags:</span>
							<a class="label label-small label-light" href="http://www.mycomoxvalleynow.com/tag/comox-valley/" title="View all posts in comox valley" rel="category">comox valley</a><a class="label label-small label-light" href="http://www.mycomoxvalleynow.com/tag/courtenay/" title="View all posts in courtenay" rel="category">courtenay</a><a class="label label-small label-light" href="http://www.mycomoxvalleynow.com/tag/fish/" title="View all posts in Fish" rel="category">Fish</a><a class="label label-small label-light" href="http://www.mycomoxvalleynow.com/tag/paul-horgen/" title="View all posts in Paul Horgen" rel="category">Paul Horgen</a><a class="label label-small label-light" href="http://www.mycomoxvalleynow.com/tag/project-watershed/" title="View all posts in project watershed" rel="category">project watershed</a><a class="label label-small label-light" href="http://www.mycomoxvalleynow.com/tag/salmon/" title="View all posts in Salmon" rel="category">Salmon</a><a class="label label-small label-light" href="http://www.mycomoxvalleynow.com/tag/simms-park/" title="View all posts in Simms park" rel="category">Simms park</a>						</div>
						
					</article>
				
				
								
				
				<hr class="hr-thin-bottom">
				<div class="z1"><script src= "/bmp-zone1.js"></script></div>	

				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-25719 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.mycomoxvalleynow.com/25719/local-food-operator-selected-supply-retail-food-services-new-hospitals/" title="Permalink to Local food operator selected to supply retail food services at new hospitals" rel="bookmark">Local food operator selected to supply retail food services at new hospitals</a></h3>
	<div class="post-meta header-font">
								<img src="http://www.mycomoxvalleynow.com/wp-content/uploads/2016/10/2bG9kG95-80x80.jpg" width="32" height="32" alt="Justin Goulet" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />		<a class="author-name" href="http://www.mycomoxvalleynow.com/talent/jgoulet/" title="View all posts by Justin Goulet">Justin Goulet</a><span class="post-meta-separator">,</span>
				<a href="http://www.mycomoxvalleynow.com/25719/local-food-operator-selected-supply-retail-food-services-new-hospitals/" class="post-date" title="Permalink to Local food operator selected to supply retail food services at new hospitals" rel="bookmark">Thursday, Jun. 29th, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.mycomoxvalleynow.com/25719/local-food-operator-selected-supply-retail-food-services-new-hospitals/" title="Permalink to Local food operator selected to supply retail food services at new hospitals" rel="bookmark">
				<img width="265" height="147" src="http://www.mycomoxvalleynow.com/wp-content/uploads/2017/06/Rocky-Mountain-Cafe-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="http://www.mycomoxvalleynow.com/wp-content/uploads/2017/06/Rocky-Mountain-Cafe-265x147.jpg 265w, http://www.mycomoxvalleynow.com/wp-content/uploads/2017/06/Rocky-Mountain-Cafe-360x200.jpg 360w, http://www.mycomoxvalleynow.com/wp-content/uploads/2017/06/Rocky-Mountain-Cafe-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-25023 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.mycomoxvalleynow.com/25023/yqq-named-one-busiest-small-airports-canada/" title="Permalink to YQQ one of the busiest small airports in Canada" rel="bookmark">YQQ one of the busiest small airports in Canada</a></h3>
	<div class="post-meta header-font">
								<img src="http://www.mycomoxvalleynow.com/wp-content/uploads/2016/10/2bG9kG95-80x80.jpg" width="32" height="32" alt="Justin Goulet" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />		<a class="author-name" href="http://www.mycomoxvalleynow.com/talent/jgoulet/" title="View all posts by Justin Goulet">Justin Goulet</a><span class="post-meta-separator">,</span>
				<a href="http://www.mycomoxvalleynow.com/25023/yqq-named-one-busiest-small-airports-canada/" class="post-date" title="Permalink to YQQ one of the busiest small airports in Canada" rel="bookmark">Tuesday, Jun. 27th, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.mycomoxvalleynow.com/25023/yqq-named-one-busiest-small-airports-canada/" title="Permalink to YQQ one of the busiest small airports in Canada" rel="bookmark">
				<img width="265" height="147" src="http://www.mycomoxvalleynow.com/wp-content/uploads/2016/11/20161115_133301-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="http://www.mycomoxvalleynow.com/wp-content/uploads/2016/11/20161115_133301-265x147.jpg 265w, http://www.mycomoxvalleynow.com/wp-content/uploads/2016/11/20161115_133301-360x200.jpg 360w, http://www.mycomoxvalleynow.com/wp-content/uploads/2016/11/20161115_133301-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-25004 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.mycomoxvalleynow.com/25004/island-health-looking-move-hospice-beds-valley/" title="Permalink to Island Health looking to move hospice beds in the Valley" rel="bookmark">Island Health looking to move hospice beds in the Valley</a></h3>
	<div class="post-meta header-font">
								<img src="http://www.mycomoxvalleynow.com/wp-content/uploads/2016/10/2bG9kG95-80x80.jpg" width="32" height="32" alt="Justin Goulet" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" />		<a class="author-name" href="http://www.mycomoxvalleynow.com/talent/jgoulet/" title="View all posts by Justin Goulet">Justin Goulet</a><span class="post-meta-separator">,</span>
				<a href="http://www.mycomoxvalleynow.com/25004/island-health-looking-move-hospice-beds-valley/" class="post-date" title="Permalink to Island Health looking to move hospice beds in the Valley" rel="bookmark">Monday, Jun. 26th, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.mycomoxvalleynow.com/25004/island-health-looking-move-hospice-beds-valley/" title="Permalink to Island Health looking to move hospice beds in the Valley" rel="bookmark">
				<img width="265" height="147" src="http://www.mycomoxvalleynow.com/wp-content/uploads/2017/01/doctor-health-wellness-265x147.jpg" class="attachment-vw_small_2 size-vw_small_2 wp-post-image" alt="" srcset="http://www.mycomoxvalleynow.com/wp-content/uploads/2017/01/doctor-health-wellness-265x147.jpg 265w, http://www.mycomoxvalleynow.com/wp-content/uploads/2017/01/doctor-health-wellness-360x200.jpg 360w, http://www.mycomoxvalleynow.com/wp-content/uploads/2017/01/doctor-health-wellness-750x420.jpg 750w" sizes="(max-width: 265px) 100vw, 265px" />			</a>
		</div>
	
</article>		</div>
		</div>
</div>

				<!--				
								-->			

					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="text-5" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div><div id="text-18" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-side v-promotional-carousel"><div class="v-side v-promotional"><ol><li><a href="http://www.mycomoxvalleynow.com/17941/birthdays/"><img src="http://www.mycomoxvalleynow.com/wp-content/uploads/2015/01/goatbirthdays_750x250.jpg" width="300" height="90"></a></li><li><a href="http://www.mycomoxvalleynow.com/17939/first-smile-day/"><img src="http://www.mycomoxvalleynow.com/wp-content/uploads/2016/10/mornings_with_tymo-300x90.jpg" width="300" height="90"></a></li><li><a href="http://www.mycomoxvalleynow.com/22627/merit-home-furnitures-proud-canadian-sweepstakes/"><img src="http://www.mycomoxvalleynow.com/wp-content/uploads/2017/06/merit-150-3x9.jpg" width="300" height="90"></a></li></ol></div></div></div>
		</div><div id="text-6" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div><div id="text-7" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="v-tall-side v-promotional-carousel"><div class="v-tall-side v-promotional"><ol><li><a href="http://www.mycomoxvalleynow.com/22627/merit-home-furnitures-proud-canadian-sweepstakes/"><img src="http://www.mycomoxvalleynow.com/wp-content/uploads/2017/06/merit-150-3x5-CV-1.jpg" width="300" height="525"></a></li></ol></div></div></div>
		</div><div id="text-21" class="widget vw-sidebar-blog widget_text">			<div class="textwidget"><div class="va-side"><script src= "/bmp-zone2.js"></script></div></div>
		</div></div>		</aside>
	</div>
</div>
				<footer id="footer">

					<div id="footer-nav">
						<div class="container">
							<div class="row">
								<div class="col-sm-5">
									<!-- <h4>Navigation</h4> -->
									<div class="v-footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-17681" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17681"><a href="http://www.mycomoxvalleynow.com/news/">News</a></li>
<li id="menu-item-17680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17680"><a href="http://www.mycomoxvalleynow.com/win/">Win</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66"><a href="/community-calendar/">Events</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70"><a href="http://www.mycomoxvalleynow.com/contact-us/">Contact Us</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="http://www.mycomoxvalleynow.com/advertise-us/">Advertise</a></li>
<li id="menu-item-17682" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17682"><a href="http://www.vistaradio.ca/about/working-at-vista/">Careers</a></li>
</ul></div>									<div class="v-policy-menu"><ul id="menu-policy-menu" class="menu"><li id="menu-item-17683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17683"><a href="http://www.vistaradio.ca/contest-rules">Contest Rules</a></li>
<li id="menu-item-17684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17684"><a href="http://www.vistaradio.ca/privacy">Privacy Policy</a></li>
</ul></div>								</div>



							</div>
						</div>
					</div>

					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">
										<a href="http://www.vistaradio.ca" target="_blank"><img src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/vista-logo-footer.png" width="86" height="30" border="0" alt="Powered by Vista Radio" /></a>
								</div>
								<div class="col-sm-6 copyright-right">

									<a href="http://radioplayer.vistaradio.ca" target="_blank"><img width="70" height="30" style="width:70px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/rpc-logo-wht.png"></a>
									&nbsp;
									<a href="https://itunes.apple.com/ca/app/radioplayer-canada/id1204742241" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-itunes1.png"></a>
									&nbsp;
									<a href="https://play.google.com/store/apps/details?id=ca.radioplayer.android" target="_blank"><img width="101" height="30" style="width:101px;height:30px" src="//cdn.vistaradio.ca/wp-content/themes/presso-child/images/get-on-play1.png"></a>


								</div>
							</div>
						</div>
					</div>
				</footer>

			</div> <!-- Off canvas body inner -->

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><aside class="zone takeover"><div><div><!-- Begin -  Site: My Comox Valley Now Zone: Zone 3 (Skin) -->
<script language="javascript"  type="text/javascript">
<!--
var browName = navigator.appName;
var browDateTime = (new Date()).getTime();
var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
if (browName=='Netscape')
{
document.write('<scr' + 'ipt language="javascript" src="//bmp.vistaradio.ca/Enc.aspx?Enc=72zQZos36jv2q4iHqOkpraf5YLUW2i7nz9dFnWorYqjwCCKdq2gX%2fpX2V1DNTgL6rd9QIGvaO139FlvnYw%2bY8R7fwZft8%2bGY' + '&Random=' + browDateTime + '&wd=' + wd   + '">'); document.write('</scr' + 'ipt>');
}
if (browName!='Netscape')
{
document.write('<scr' + 'ipt language="javascript" src="//bmp.vistaradio.ca/Enc.aspx?Enc=72zQZos36jv2q4iHqOkpraf5YLUW2i7nz9dFnWorYqjwCCKdq2gX%2fpX2V1DNTgL6rd9QIGvaO139FlvnYw%2bY8R7fwZft8%2bGY' + '&Random=' + browDateTime + '&wd=' + wd  + '">'); document.write('</scr' + 'ipt>');
}
// --> 
</script>
<!-- End -  Site: My Comox Valley Now Zone: Zone 3 (Skin) --></div></div></aside><script type='text/javascript' src='http://www.mycomoxvalleynow.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mycomoxvalleynow.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mycomoxvalleynow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mycomoxvalleynow.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mycomoxvalleynow.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mycomoxvalleynow.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.mycomoxvalleynow.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.mycomoxvalleynow.com/wp-content/themes/presso/js/jquery.fitvids.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.mycomoxvalleynow.com/wp-content/themes/presso/js/jquery.isotope.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.mycomoxvalleynow.com/wp-content/themes/presso/framework/flexslider/jquery.flexslider.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.mycomoxvalleynow.com/wp-content/themes/presso/framework/swipebox/jquery.swipebox.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.mycomoxvalleynow.com/wp-content/themes/presso/js/asset.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.mycomoxvalleynow.com/wp-content/themes/presso/js/main.js?ver=2.0'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/custom.js?ver=4.7.5'></script>
<script type='text/javascript' src='//cdn.vistaradio.ca/wp-content/themes/presso-child/js/televista-swipebox.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.mycomoxvalleynow.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.mycomoxvalleynow.com/wp-content/plugins/vista-addons/js/promotional-carousel.js?ver=4.7.5'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56914607-6', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

					</script>
		
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=335982600081119&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-button-background ">
	<ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar">
		<li>
			<a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.mycomoxvalleynow.com%2F25727%2Fupcoming-work-simms-park-improve-salmon-habitat%2F&t=Upcoming work at Simms Park to improve salmon habitat - My Comox Valley Now" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="https://twitter.com/intent/tweet?text=Upcoming work at Simms Park to improve salmon habitat - My Comox Valley Now&url=http%3A%2F%2Fwww.mycomoxvalleynow.com%2F25727%2Fupcoming-work-simms-park-improve-salmon-habitat%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.mycomoxvalleynow.com%2F25727%2Fupcoming-work-simms-park-improve-salmon-habitat%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
		<li>
			<a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last">
				<span class="dpsp-network-label-wrapper"></span>
			</a>
		</li>
	</ul>
</div>

	</body>
</html>
<!-- Dynamic page generated in 1.677 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-06-29 20:39:16 -->

<!-- Compression = gzip -->